The Wisconsin Geocaching Association

  Login or Register

Website Navigation

62.png Home
15.png WGA Store

49.png Information Center
26.png WGA Newsletters
24.png Reviewer's Words
53.png Presentation Resources
39.png Geocaching Files
27.png Bookmarks
56.png Location Rules and Regs
49.png BOD Info Center

17.png Forums
16.png New Posts
20.png Unanswered Posts

calendar_day.png Upcoming Events
mapicon.png Map
29.png Calendar
11.png Submit Event

mapicon.png WGA State Park CachesNew content !

shield_star.png Cache of the Month
mapicon.png Past Winners Map

LonelyCache.png Lonely Cache Game
mapicon.png Current Map
26.png Scoreboard
11.png Submit Report

rescueiconsm.png Cache Rescue
11.png Submit a Mission

icon_community.gif Members
27.png Your Account
47.png Private Messages
contact_blue.png WGA Member Map
Geocaching_LIVE_poweredby_16.png GC.COM Authorization

icon_members.gif News
tree-T.gif Topics
tree-T.gif Archives
tree-L.gif Submit News

image_cultured.png Photo Gallery
tree-T.gif Updates
tree-L.gif Popular

shield.png Fun Stuff
28.png Recent Logs
TB.gif Picnic to Picnic TB Race Standings
TB.gif WGA Hauler

49.png Board of Directors
 
Contact Us

 
Facebook

Wisconsin Geocaching Association

 
Follow Us

Twitter Button

 
Subscribe to Newsletter

Subscribe to our mailing list

* indicates required
 
Geocaching.com Search
View Search Syntax
 
COTM
Winner -
March 2014 Northern Zone:
Apostle Islands-Mawikwe Sea Caves

Winner -
March 2014 Northeast Zone:
Moscow, We Have A Problem

Winner -
March 2014 West Central Zone:
World Wide Quarters

Winner -
March 2014 South Central Zone:
WSQ Dunn

Winner -
March 2014 Southeast Zone:
Risen King

Winner -
March 2014 Series of the Month:
Woodpecker Series of Johnson Creek


More Info >>>

 
 
Wisconsin Geocaching Association: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Green Bay Paddlers
WGA Member



Joined: 2003-10-12
Posts: 346
Location: Green Bay, WI

PostPosted: Sun Dec 11, 2005 1:40 pm Reply with quote Back to top

Is it just me, or does Firefox have a hard time remembering forum updates? For example. I will come onto the WGA website for the first time in 24 hours and every "lightbulb" on the main forum screen is lit up - indicating new posts in every forum. Obviously, not every forum is updated each day so the browser seems to reset itself?

This also happens in other forums as well.

Do I have the "cookies" set incorrectly? Or is it a firewall issue? Anyone else experience/fix this?

Jeff
 
View user's profile Send private message
hogrod
WGA Member



Joined: 2005-07-24
Posts: 639
Location: New glarus, WI

PostPosted: Sun Dec 11, 2005 3:13 pm Reply with quote Back to top

first thing i would say is make sure you are running the latest version of firefox(1.5).
I only use firefox and after thinking about it the only thing i can come up with is you don't have firefox remember your user name/password for this forum. if i remember right you have to be logged in to see these bulbs lit up.

I have never seen all the bulbs lit up and or any other issue like that. only sites i really have problems viewing properly are microsoft sites, and the IE view or IE tab firefox extention fixes that. I have a hardware firewall and a software one so i don't think this is the issue.




[This message has been edited by hogrod (edited 12-11-2005).]
 
View user's profile Send private message
hogrod
WGA Member



Joined: 2005-07-24
Posts: 639
Location: New glarus, WI

PostPosted: Sun Dec 11, 2005 3:25 pm Reply with quote Back to top

in firefox 1.5,
navigate to: tools, options, privacy tab.
now on the cookies tab make sure you have it set to allow cookies and to keep cookies till they expire.... one option is to clear them when you close firefox, and this seems like what may be happening. http://img459.imageshack.us/img459/4297/firefoxcookiesetting6rp.jpg



[This message has been edited by hogrod (edited 12-11-2005).]
 
View user's profile Send private message
kbraband
WGA Historian



Joined: 2002-02-19
Posts: 2461
Location: Mequon, WI US

PostPosted: Sun Dec 11, 2005 4:55 pm Reply with quote Back to top

I just started using Firefox after having problems with the WinFixer virus in Explorer. One thing I noticed about the forums and the lightbulbs is that to make them work properly, you have to enter the forums through the "front door" instead of a link or a bookmark.
 
View user's profile Send private message Visit poster's website
Cathunter




Joined: 2003-09-10
Posts: 1263
Location: Bristol WI

PostPosted: Sun Dec 11, 2005 6:10 pm Reply with quote Back to top

First make sure your browser is not set to block cookies.

Then, for each browser that you use, you will need to set your preferences setting on this page- http://www.wi-geocaching.com/cgi-bin/ubb/ubbmisc.cgi?action=setprefs

Firefox does not cause any of the problems mentioned, given the right cookies.

I heard a similar story about the Beast once.
 
View user's profile Send private message
hogrod
WGA Member



Joined: 2005-07-24
Posts: 639
Location: New glarus, WI

PostPosted: Sun Dec 11, 2005 6:48 pm Reply with quote Back to top

quote:
Originally posted by kbraband:
One thing I noticed about the forums and the lightbulbs is that to make them work properly, you have to enter the forums through the "front door" instead of a link or a bookmark.


I never knew this and after testing it out you are exactly right, before this I had never seen this happen. I added a bookmark to the main wi-geocaching page(not forum) on my google.com/ig page(customizable google home page) good thing i added the main page and not the forum.... i wouldn't have had a clue what was up.

a little side note, i use the bookmark feature of http://www.google.com/ig because no matter what PC I am on all i have to do is log in and i have all my bookmarked pages..... though I don't bookmark any online banking sites or similar.



[This message has been edited by hogrod (edited 12-11-2005).]
 
View user's profile Send private message
Jeremy
WGA Member



Joined: 2002-02-19
Posts: 3249
Location: Milwaukee, WI

PostPosted: Mon Dec 12, 2005 11:24 am Reply with quote Back to top

I agree with hogrod... it sounds like you are losing your cookies. Image If you weren't accepting them in the first place, you'd probably have more trouble than what you are reporting with this site and with other sites like geocaching.com. So I'd look at the Firefox cookie expiration settings... and if you are still having trouble contact me via email.

And yes, depending on how you bookmark the forums, the script that determines what "light bulbs" to light based on the time of your last visit (stored in the cookie) won't be run. Basically, there will be NO light bulbs lit if you are having this problem. If you are going to bookmark the forums, you can use this redirect URL that will work properly:
http://www.wi-geocaching.com/forums
 
View user's profile Send private message Visit poster's website
Green Bay Paddlers
WGA Member



Joined: 2003-10-12
Posts: 346
Location: Green Bay, WI

PostPosted: Mon Dec 12, 2005 5:51 pm Reply with quote Back to top

Thanks to all. I've downloaded the latest version and the problem seems to have corrected itself. Thanks!

Jeff
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2008 phpBB Group
:: Theme & Graphics by Daz :: Ported for PHP-Nuke by nukemods.com ::
All times are GMT - 6 Hours
 
Forums ©
 
Legal Notice | Privacy Policy | Terms of Use | Parental Consent Form | contact | Comments ]

All content © 2013 Wisconsin Geocaching Association, except comments and forum entries which are property of their posters.

The Groundspeak Geocaching Logo is a registered trademark of Groundspeak, Inc. Used with permission.
 


Use of this Web site constitutes acceptance of the WGA Terms of Use


Distributed by Raven PHP Scripts
New code written and maintained by the RavenNuke™ TEAM


(Original PHP-Nuke Code Copyright © 2004 by Francisco Burzi)
Page Generation: 0.13 Seconds

:: fisubice phpbb2 style by Daz :: PHP-Nuke theme by www.nukemods.com ::
:: fisubice Theme Recoded To 100% W3C CSS & HTML 4.01 Transitional & XHTML 1.0 Transitional Compliance by RavenNuke™ TEAM ::

:: W3C CSS Compliance Validation :: W3C HTML 4.01 Transitional Compliance Validation :: W3C XHTML 1.0 Transitional Compliance Validation ::