The Wisconsin Geocaching Association

  Login or Register

Website Navigation

62.png Home

49.png Information Center
26.png WGA Newsletters
24.png Reviewer's Words
53.png Presentation Resources
39.png Geocaching Files
27.png Bookmarks
56.png Location Rules and Regs
49.png BOD Info Center

17.png Forums
16.png New Posts
20.png Unanswered Posts

calendar_day.png Upcoming Events
mapicon.png Map
29.png Calendar
11.png Submit Event

mapicon.png WGA State Park CachesNew content !

shield_star.png Cache of the Month
mapicon.png Past Winners Map

LonelyCache.png Lonely Cache Game
mapicon.png Current Map
26.png Scoreboard
11.png Submit Report

rescueiconsm.png Cache Rescue
11.png Submit a Mission

icon_community.gif Members
27.png Your Account
47.png Private Messages
contact_blue.png WGA Member Map
Geocaching_LIVE_poweredby_16.png GC.COM Authorization

icon_members.gif News
tree-T.gif Topics
tree-T.gif Archives
tree-L.gif Submit News

image_cultured.png Photo Gallery
tree-T.gif Updates
tree-L.gif Popular

shield.png Fun Stuff
28.png Recent Logs
TB.gif Picnic to Picnic TB Race Standings
TB.gif WGA Hauler

49.png Board of Directors
 
Contact Us

 
Facebook

Wisconsin Geocaching Association

 
Follow Us

Twitter Button

 
Subscribe to Newsletter

Subscribe to our mailing list

* indicates required
 
Geocaching.com Search
View Search Syntax
 
COTM
Winner -
July 2014 Northern Zone:
Call Box

Winner -
July 2014 Northeast Zone:
Twisted Metal

Winner -
July 2014 West Central Zone:
The Island

Winner -
July 2014 South Central Zone:
Puzzle of Books

Winner -
July 2014 Southeast Zone:
Make do with what you have

Winner -
July 2014 Series of the Month:
Door County Barn Quilt Series


More Info >>>

 
 
Wisconsin Geocaching Association: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
GeoPink
WGA Member



Joined: 2003-11-01
Posts: 1682
Location: Manitowoc, WI

PostPosted: Wed Jul 25, 2007 5:19 pm Reply with quote Back to top

I'm trying to get WayTags.com back up and running and I need a handful of people to test something for me...

- Click the banner in my signature and go to WayTags.com.
- Click "Log In" in the upper left corner of the page. (Doesn't matter if you have an account or not)

Did an error message pop up?

Please Post (Yes or No); What Browser you use (Internet Explorer, Firefox, etc.); and the error message you received if you got one.

Thanks in advance! (and no this isn't just a cheap way to get you to my site... my hosting provider doesn't have errors when he accesses the page and I do (sometimes depending on browser), so I need to know if its just my settings or my connection or what not...)

_________________
- Jeff
Team GeoPink 
View user's profile Send private message
Lostby7
WGA Member



Joined: 2005-06-07
Posts: 3190
Location: Lake country area, WI

PostPosted: Wed Jul 25, 2007 5:40 pm Reply with quote Back to top

Here's what I got using Mozilla 1.7
Image
 
View user's profile Send private message
Trekkin and Birdin
WGA Member



Joined: 2007-02-08
Posts: 6024
Location: West Salem WI

PostPosted: Wed Jul 25, 2007 6:08 pm Reply with quote Back to top

I couldn't even get it to the the point of trying to log it. Clicked and nothing happened. I was using IE 6.0.

_________________
Trekkin' and Birdin'
Let's just go out and find caches and be done with it! 
View user's profile Send private message
decdogg
WGA Member



Joined: 2006-03-06
Posts: 320
Location: Fond Du Lac Wi.

PostPosted: Wed Jul 25, 2007 6:19 pm Reply with quote Back to top

No problem here. Used IE.
 
View user's profile Send private message
bandits
WGA Member



Joined: 2006-10-21
Posts: 388
Location: Amherst, WI

PostPosted: Wed Jul 25, 2007 7:22 pm Reply with quote Back to top

I got the same error Lostby7 got using Firefox 2.0.0.5

Nice site, by the way!

_________________
Geocaching combines the best features of NASCAR and Louis & Clark 
View user's profile Send private message Visit poster's website
Lostby7
WGA Member



Joined: 2005-06-07
Posts: 3190
Location: Lake country area, WI

PostPosted: Wed Jul 25, 2007 7:23 pm Reply with quote Back to top

decdogg wrote:
No problem here. Used IE.

No problem when I used IE.
 
View user's profile Send private message
The Hike and Seekers
WGA Member



Joined: 2007-01-25
Posts: 34
Location: Reedsburg, WI

PostPosted: Wed Jul 25, 2007 7:58 pm Reply with quote Back to top

No problem here with IE
 
View user's profile Send private message Send e-mail
GeoPink
WGA Member



Joined: 2003-11-01
Posts: 1682
Location: Manitowoc, WI

PostPosted: Wed Jul 25, 2007 8:48 pm Reply with quote Back to top

Yep, that's the error I keep getting in FF and not getting in IE. ugh!

Thanks!

- Jeff

_________________
- Jeff
Team GeoPink 
View user's profile Send private message
Jeremy
WGA Member



Joined: 2002-02-19
Posts: 3251
Location: Milwaukee, WI

PostPosted: Wed Jul 25, 2007 10:34 pm Reply with quote Back to top

Jeff, it looks like you have your security certificates improperly chained. The root of your chain is godaddy.com. But godaddy.com is not a trusted root CA in Mozilla/Firefox... which is why you get the warnings.

Looking at the SSL traffic for a known good site (www.robotcow.com) using a security certificate purchased from godaddy, the root certificate is from Valicert, there is an second certificate from Starfield Technologies, and finally the Go Daddy certificate. So it looks like you are missing some important pieces. You probably didn't install one of the intermediate certificate "bundles" which are available in this Repository.

You might also want to check out this topic on howtoforge, call the number mentioned there (480-505-8852), or follow these steps carefully based on the web server or web hosting package you are using. If all of this makes your head spin, I am available for consultation after paying a nominal fee of $197,451 or one BILLION waytags. Twisted Evil
 
View user's profile Send private message Visit poster's website
Team B Squared
WGA Friend



Joined: 2005-11-20
Posts: 257
Location: Bark River, MI

PostPosted: Thu Jul 26, 2007 5:21 am Reply with quote Back to top

I got the same error as Lostby7 using Firefox 2.0.0.5

_________________
"Show me a man who is a good loser, and I will show you a man who is playing golf with his boss."
--Jim Murray
[img]http://img.geocaching.com/stats/img.aspx?txt=Brian,+Lynn,+and+CJ&uid=0841d9ba-2750-42ac-a7c9-50cf6c75fa6c&bg=2[/img] 
View user's profile Send private message
hogrod
WGA Member



Joined: 2005-07-24
Posts: 639
Location: New glarus, WI

PostPosted: Thu Jul 26, 2007 7:29 am Reply with quote Back to top

It worked fine for me in IE7 and safari 3.0.2 but I also got the error in firefox 2.0.0.5 and opera 9.22.

Here is a screenshot of the error in Opera....

Image
Shot at 2007-07-26
 
View user's profile Send private message
TyeDyeSkyGuy
WGA Member



Joined: 2007-03-18
Posts: 2231
Location: Kenosha, WI

PostPosted: Thu Jul 26, 2007 8:07 am Reply with quote Back to top

I use IE, and just get the common error "Page Can Not Be Displayed".
 
View user's profile Send private message Send e-mail
Sean Connery
WGA Member



Joined: 2005-06-27
Posts: 63
Location: Milwaukee, WI USA

PostPosted: Thu Jul 26, 2007 8:18 am Reply with quote Back to top

Worked fine for me. I use the latest, most up to date version of internet explorer. Laughing

_________________
Indiana? Indiana was the dog\'s name! 
View user's profile Send private message
cheezehead
WGA Member



Joined: 2006-07-02
Posts: 6063
Location: Hayward, WI. USA

PostPosted: Thu Jul 26, 2007 10:29 am Reply with quote Back to top

Sean Connery wrote:
Worked fine for me. I use the latest, most up to date version of internet explorer. Laughing


"DITTO"
 
View user's profile Send private message
Jeremy
WGA Member



Joined: 2002-02-19
Posts: 3251
Location: Milwaukee, WI

PostPosted: Thu Jul 26, 2007 11:46 am Reply with quote Back to top

hogrod wrote:
Here is a screenshot of the error in Opera....

Image
Shot at 2007-07-26


Wow, Opera definitely gives a better error response than Firefox in this case.

It explains to you why it is giving the error (signed by an unknown certificate authority) and hints at the fix (need to change the certificate chain on the server). You almost don't have to hire an overpaid consultant like me to figure out and fix the problem. Sad
 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2008 phpBB Group
:: Theme & Graphics by Daz :: Ported for PHP-Nuke by nukemods.com ::
All times are GMT - 6 Hours
 
Forums ©
 
Legal Notice | Privacy Policy | Terms of Use | Parental Consent Form | contact | Comments ]

All content © 2013 Wisconsin Geocaching Association, except comments and forum entries which are property of their posters.

The Groundspeak Geocaching Logo is a registered trademark of Groundspeak, Inc. Used with permission.
 


Use of this Web site constitutes acceptance of the WGA Terms of Use


Distributed by Raven PHP Scripts
New code written and maintained by the RavenNuke™ TEAM


(Original PHP-Nuke Code Copyright © 2004 by Francisco Burzi)
Page Generation: 0.41 Seconds

:: fisubice phpbb2 style by Daz :: PHP-Nuke theme by www.nukemods.com ::
:: fisubice Theme Recoded To 100% W3C CSS & HTML 4.01 Transitional & XHTML 1.0 Transitional Compliance by RavenNuke™ TEAM ::

:: W3C CSS Compliance Validation :: W3C HTML 4.01 Transitional Compliance Validation :: W3C XHTML 1.0 Transitional Compliance Validation ::