The Wisconsin Geocaching Association

  Login or Register

Website Navigation

62.png Home

49.png Information Center
26.png WGA Newsletters
24.png Reviewer's Words
53.png Presentation Resources
39.png Geocaching Files
27.png Bookmarks
56.png Location Rules and Regs
49.png BOD Info Center

17.png Forums
16.png New Posts
20.png Unanswered Posts

calendar_day.png Upcoming Events
mapicon.png Map
29.png Calendar
11.png Submit Event

mapicon.png WGA State Park CachesNew content !

shield_star.png Cache of the Month
mapicon.png Past Winners Map

LonelyCache.png Lonely Cache Game
mapicon.png Current Map
26.png Scoreboard
11.png Submit Report

rescueiconsm.png Cache Rescue
11.png Submit a Mission

icon_community.gif Members
27.png Your Account
47.png Private Messages
contact_blue.png WGA Member Map
Geocaching_LIVE_poweredby_16.png GC.COM Authorization

icon_members.gif News
tree-T.gif Topics
tree-T.gif Archives
tree-L.gif Submit News

image_cultured.png Photo Gallery
tree-T.gif Updates
tree-L.gif Popular

shield.png Fun Stuff
28.png Recent Logs
TB.gif Picnic to Picnic TB Race Standings
TB.gif WGA Hauler

49.png Board of Directors
 
Contact Us

 
Facebook

Wisconsin Geocaching Association

 
Follow Us

Twitter Button

 
Subscribe to Newsletter

Subscribe to our mailing list

* indicates required
 
Geocaching.com Search
View Search Syntax
 
COTM
Winner -
August 2014 Northern Zone:
WSQ Gordon Cemetery

Winner -
August 2014 Northeast Zone:
Trout Haven

Winner -
August 2014 West Central Zone:
WISCONSIN DELORME CHALLENGE

Winner -
August 2014 South Central Zone:
Capitol Punishment

Winner -
August 2014 Southeast Zone:
Wisconsin Homestead - Emslie Farm

Winner -
August 2014 Series of the Month:
Classic Childrens Books


More Info >>>

 
 
Wisconsin Geocaching Association: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
GrouseTales
WGA Member



Joined: 2002-02-18
Posts: 3399
Location: West Allis, Wi

PostPosted: Tue Feb 03, 2004 11:00 am Reply with quote Back to top

My Palm OS PDA hotsyncs just fine when using the USB cable, but I can't get it to hotsync with the IR adapter.

I bought one of these little add-on USB/IR adapters that plugs in the USB jack.

  • When I plug the IR adapter in, the computer recognizes the device.
  • When I put the PDA in view of the computer, the computer "see's" the PDA and you hear the audible "boing" noise indicating an IR device in range.
  • I switch the hotsync option on the PDA to IR mode. When I hit hotsync button on the PDA, I hear a "swish" as the computer looses connection with the PDA. The PDA then displays a message:
    Quote:
    Unable to initiate Hotsync operation because the port is in use by another application


    This has me baffled because I don't have any other devices hooked up to the computer at the time. I'm not a computer guru, so I cant figure out what is hogging the port.

    I've dinked around with a bunch of settings, but still cant get it working properly. I'm having similar problem syncing my cell phone, so I have a feeling the problem is based on my laptop.

    BTW, I'm using XP pro operating system

    Can anyone give me some pointers?
  •  
    View user's profile Send private message
    GeoPink
    WGA Member



    Joined: 2003-11-01
    Posts: 1682
    Location: Manitowoc, WI

    PostPosted: Tue Feb 03, 2004 11:17 pm Reply with quote Back to top

    When you Right click on the HotSync icon in the TaskBar, is there a checkmark next to Infrared near the top? Other than that, you got me!

    I'll think on it as I too use the IR to HotSync and have never had any problems.

    G'luck



    ------------------
    later,
    Team GeoPink
    Co-conspirators to make the world a better place
     
    View user's profile Send private message
    kbraband
    WGA Historian



    Joined: 2002-02-19
    Posts: 2461
    Location: Mequon, WI US

    PostPosted: Wed Feb 04, 2004 7:04 am Reply with quote Back to top

    I'm also having problems hotsyncing my Palm, but through the cable. I haven't tried the IR method. I haven't been able to hotsync the last several times I have tried it. I've been busy lately and haven't tried for a couple of weeks, but it was frustrating. Previously when I had problems my solution was to open Windows Task Manager and one by one end all the processes that had my name next to them (as opposed to System tasks). This used to work, but it did not work the last few times I tried it. Brian, you might want to try it to resolve the COM conflict. As I said, it used to work for me.
     
    View user's profile Send private message Visit poster's website
    GrouseTales
    WGA Member



    Joined: 2002-02-18
    Posts: 3399
    Location: West Allis, Wi

    PostPosted: Wed Feb 04, 2004 8:04 am Reply with quote Back to top

    Yes, in the hotsync setup I have the "IR" checked.

    Ken, I've closed out all the processes with a name...Still no dice.

    Regarding your problem with the cable, I sometimes have the problem too. For some reason, it seems to be related to having the cable installed when you boot up the computer. I've found If I cant sync, I plug in the cable, and re-start the computer. It always works for me after doing the reboot.

     
    View user's profile Send private message
    jthorson
    WGA Member



    Joined: 2002-05-01
    Posts: 847
    Location: Pewaukee, WI, USA

    PostPosted: Wed Feb 04, 2004 10:16 am Reply with quote Back to top

    In the bad old days when I used a palm Image (now I use a pocketpc) the magic process to kill was wcescomm.exe, because it sometimes holds the serial port.

    No warranty implied or specified. Image
     
    View user's profile Send private message
    kbraband
    WGA Historian



    Joined: 2002-02-19
    Posts: 2461
    Location: Mequon, WI US

    PostPosted: Wed Feb 04, 2004 10:46 am Reply with quote Back to top

    I just spent the past 45 minutes trying to hotsync... no luck at all with the cradle or with IR. I was going to try Jeff's suggestion but I don't have a process by that name. I killed all the processes I could and still no luck. Right now I can't use my PDA for geocaching. It's just an electronic calendar.
     
    View user's profile Send private message Visit poster's website
    kbraband
    WGA Historian



    Joined: 2002-02-19
    Posts: 2461
    Location: Mequon, WI US

    PostPosted: Wed Feb 04, 2004 1:03 pm Reply with quote Back to top

    After lunch I decided to tackle this problem once more. Huzzah! Problem is solved. My computer's COM port somehow got switched to COM4. Switching back to COM1 and then killing some programs as before did the trick.
     
    View user's profile Send private message Visit poster's website
    GrouseTales
    WGA Member



    Joined: 2002-02-18
    Posts: 3399
    Location: West Allis, Wi

    PostPosted: Wed Feb 04, 2004 1:05 pm Reply with quote Back to top

    I'm not finding that "wcescomm.exe" either.
     
    View user's profile Send private message
    GrouseTales
    WGA Member



    Joined: 2002-02-18
    Posts: 3399
    Location: West Allis, Wi

    PostPosted: Wed Feb 04, 2004 1:09 pm Reply with quote Back to top

    quote:
    Originally posted by kbraband:
    After lunch I decided to tackle this problem once more. Huzzah! Problem is solved. My computer's COM port somehow got switched to COM4. Switching back to COM1 and then killing some programs as before did the trick.


    How they heck do you do that?
     
    View user's profile Send private message
    kbraband
    WGA Historian



    Joined: 2002-02-19
    Posts: 2461
    Location: Mequon, WI US

    PostPosted: Wed Feb 04, 2004 3:48 pm Reply with quote Back to top

    quote:
    Originally posted by GrouseTales:
    How they heck do you do that?

    Open MapSource, then Edit>Preferences>Transfer

     
    View user's profile Send private message Visit poster's website
    Display posts from previous:       
    Post new topic   Reply to topic

    View next topic
    View previous topic
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot vote in polls in this forum
    You cannot attach files in this forum
    You can download files in this forum


    Powered by phpBB © 2001-2008 phpBB Group
    :: Theme & Graphics by Daz :: Ported for PHP-Nuke by nukemods.com ::
    All times are GMT - 6 Hours
     
    Forums ©
     
    Legal Notice | Privacy Policy | Terms of Use | Parental Consent Form | contact | Comments ]

    All content © 2013 Wisconsin Geocaching Association, except comments and forum entries which are property of their posters.

    The Groundspeak Geocaching Logo is a registered trademark of Groundspeak, Inc. Used with permission.
     


    Use of this Web site constitutes acceptance of the WGA Terms of Use


    Distributed by Raven PHP Scripts
    New code written and maintained by the RavenNuke™ TEAM


    (Original PHP-Nuke Code Copyright © 2004 by Francisco Burzi)
    Page Generation: 0.27 Seconds

    :: fisubice phpbb2 style by Daz :: PHP-Nuke theme by www.nukemods.com ::
    :: fisubice Theme Recoded To 100% W3C CSS & HTML 4.01 Transitional & XHTML 1.0 Transitional Compliance by RavenNuke™ TEAM ::

    :: W3C CSS Compliance Validation :: W3C HTML 4.01 Transitional Compliance Validation :: W3C XHTML 1.0 Transitional Compliance Validation ::