The Wisconsin Geocaching Association

  Login or Register

Website Navigation

62.png Home

49.png Information Center
26.png WGA Newsletters
24.png Reviewer's Words
53.png Presentation Resources
39.png Geocaching Files
27.png Bookmarks
56.png Location Rules and Regs
49.png BOD Info Center

17.png Forums
16.png New Posts
20.png Unanswered Posts

calendar_day.png Upcoming Events
mapicon.png Map
29.png Calendar
11.png Submit Event

mapicon.png WGA State Park CachesNew content !

shield_star.png Cache of the Month
mapicon.png Past Winners Map

LonelyCache.png Lonely Cache Game
mapicon.png Current Map
26.png Scoreboard
11.png Submit Report

rescueiconsm.png Cache Rescue
11.png Submit a Mission

icon_community.gif Members
27.png Your Account
47.png Private Messages
contact_blue.png WGA Member Map
Geocaching_LIVE_poweredby_16.png GC.COM Authorization

icon_members.gif News
tree-T.gif Topics
tree-T.gif Archives
tree-L.gif Submit News

image_cultured.png Photo Gallery
tree-T.gif Updates
tree-L.gif Popular

shield.png Fun Stuff
28.png Recent Logs
TB.gif Picnic to Picnic TB Race Standings
TB.gif WGA Hauler

49.png Board of Directors
 
Contact Us

 
Facebook

Wisconsin Geocaching Association

 
Follow Us

Twitter Button

 
Subscribe to Newsletter

Subscribe to our mailing list

* indicates required
 
Geocaching.com Search
View Search Syntax
 
COTM
Winner -
June 2014 Northern Zone:
Forbidden Fruit

Winner -
June 2014 Northeast Zone:
Wildlife & Travel Bug Sanctuary

Winner -
June 2014 West Central Zone:
Pirates of the Roche-a-Cri

Winner -
June 2014 South Central Zone:
The Big "K"

Winner -
June 2014 Southeast Zone:
Whoomp! There It Is

Winner -
June 2014 Series of the Month:


More Info >>>

 
 
Wisconsin Geocaching Association: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Curly Girls
WGA Member



Joined: 2007-05-05
Posts: 496
Location: Fox Valley/Appleton area

PostPosted: Thu Feb 26, 2009 7:16 pm Reply with quote Back to top

Has anyone out there tried to download lately from Geocaching.com by selecting a single waypoint from the cache description page (Send to GPS)? I had successfully done this in the past with my GPSmap 60Cx, but it appears there was some sort of change or upgrade to this feature. There is now a tab for downloading into a Magellan as well. No matter what I do, I cannot get the Garmin download to work. I tried downloading the new plug in and also new USB drivers, but I still cannot seem to get my GPSr to be recognized. Has anyone else out there encountered this problem?

Are there any other ways to download waypoints quickly other than making a PQ and taking that into GSAK? I don't want to hand-enter the waypoints. I did that for my first 150 caches. Takes too long!
 
View user's profile Send private message
hogrod
WGA Member



Joined: 2005-07-24
Posts: 639
Location: New glarus, WI

PostPosted: Thu Feb 26, 2009 7:45 pm Reply with quote Back to top

Curly Girls wrote:
Has anyone out there tried to download lately from Geocaching.com by selecting a single waypoint from the cache description page (Send to GPS)?


Here's a bit of unhelpful info, this extra tab isn't for sending to Magellan GPS, its for sending to Delorme. If Magellan was smart they would make a similar plugin, but that hasn't happened.

I decided to test out the Send to GPS function with my 60Cx since I haven't used it in awhile. When I first used it I needed to install the Garmin communicator plugin, since I am using a different computer than before. Once I had it Installed it opened a test website and with my 60Cx plugged in it tested working.
I reopened the cache page, clicked send to GPS and it works great.

I am using firefox as my web browser, so if your using Internet Explorer you might want to try something else. Another thing to try is using a different USB port, or unplugging other USB devices. Rebooting your PC may also help.


Image
 
View user's profile Send private message
Curly Girls
WGA Member



Joined: 2007-05-05
Posts: 496
Location: Fox Valley/Appleton area

PostPosted: Thu Feb 26, 2009 8:11 pm Reply with quote Back to top

Thanks for the info hogrod! I appreciate your confirmation all is good with the website.

Sorry for the confusion on the Magellan, it was DeLorme. I remember reading about that, (short memory). Garmin is the way to go, except in my little issue I have here!

I do have Internet Explorer 6. so I am wondering if that is the problem? The "ActiveX Controls" is not appearing like the Garmin Communicator test page tells me, so I am some how hung up. I tried a few settings, and not getting anywhere with that. Not sure I can get work to upgrade this IE though......
 
View user's profile Send private message
cheezehead
WGA Member



Joined: 2006-07-02
Posts: 6063
Location: Hayward, WI. USA

PostPosted: Thu Feb 26, 2009 8:16 pm Reply with quote Back to top

I had the same problem. I think I had to upgrade Active X or Flash or something like that. I also use Explorer. Ummm... I also had to turn my GPSr on too..... Embarassed
 
View user's profile Send private message
zuma
WGA Member



Joined: 2006-01-30
Posts: 5559
Location: Eau Claire

PostPosted: Thu Feb 26, 2009 8:23 pm Reply with quote Back to top

I occasionally use this feature, and it works good for me. As Hogrod said, the key is downloading the plugin from Garmin. Once you have that, and the gps is plugged into the USB and turned on, it goes pretty well. One other thing is that I notice it takes about 15 seconds for the computer to know that the garmin is plugged in, so you cant be in too much of a rush.

z

_________________
Keep On Cachin In The Free World.

All posts are the opinions of the poster and do not necessarily reflect the opinions of the WGA Board of Directors. 
View user's profile Send private message Send e-mail
Mister Greenthumb
WGA Member



Joined: 2007-02-03
Posts: 2672

PostPosted: Thu Feb 26, 2009 9:05 pm Reply with quote Back to top

If we're only going out to do a few caches I use the Garmin plugin for both the handhelds and the nuvi. Downloading always works better than hand loading for me. I almost always screw up the coordinates for at least one of our three units when hand loading.
 
View user's profile Send private message
zoesbrother
WGA Member



Joined: 2007-12-31
Posts: 6184
Location: On my pedal bike

PostPosted: Thu Feb 26, 2009 10:37 pm Reply with quote Back to top

I do have Internet Explorer 6. so I am wondering if that is the problem? The "ActiveX Controls" is not appearing like the Garmin Communicator test page tells me, so I am some how hung up. I tried a few settings, and not getting anywhere with that. Not sure I can get work to upgrade this IE though......[/quote]


That might be the problem. There's discussion on the GC forums that you need IE7 to get it to work properly.
 
View user's profile Send private message
-cheeto-
WGA Member



Joined: 2007-06-12
Posts: 4538
Location: Appleton, WI

PostPosted: Fri Feb 27, 2009 6:49 am Reply with quote Back to top

There's been a lot of talk on this GC.com forum thread:
http://forums.groundspeak.com/GC/index.php?showtopic=214112

They updated something with the Garmin communicator I believe, though I haven't payed much attention because I don't download like this.

Hope you find your answer there!

-cheeto-
 
View user's profile Send private message
-cheeto-
WGA Member



Joined: 2007-06-12
Posts: 4538
Location: Appleton, WI

PostPosted: Fri Feb 27, 2009 1:16 pm Reply with quote Back to top

Here's another thread:
http://forums.groundspeak.com/GC/index.php?showtopic=215285

Apparently Internet Explorer version 6 is not currently supported for the Gamin download feature after the recent website upgrade.
 
View user's profile Send private message
Curly Girls
WGA Member



Joined: 2007-05-05
Posts: 496
Location: Fox Valley/Appleton area

PostPosted: Fri Feb 27, 2009 3:44 pm Reply with quote Back to top

I want to thank everyone for their helpful advice! I am not sure I have my problem solved yet.

I downloaded Firefox to try that out if the IE 6 is not an option. I uninstalled the Garmin Communicator, then reinstalled it and thought that would be it. Restarted the computer and still no luck. Same issue. Not sure why my computer is not playing nice! I know that my GPS and cable are working because I downloaded into it through GSAK last night.

Any other ideas out there? When I try the "Send to GPS", the button for detecting device is always "grayed" out for me on the Garmin tab, so I can't even try that. I never had problems doing this before the upgrade. Sad
 
View user's profile Send private message
stumbleweeder
WGA Member



Joined: 2007-01-12
Posts: 22
Location: iola

PostPosted: Sat Feb 28, 2009 5:36 pm Reply with quote Back to top

I can't tell you how to fix your problem but, you can load the gpx file for that indevidual cache to gsak. I don't know if that helps you.
 
View user's profile Send private message
zoesbrother
WGA Member



Joined: 2007-12-31
Posts: 6184
Location: On my pedal bike

PostPosted: Sat Feb 28, 2009 5:55 pm Reply with quote Back to top

I think I've got IE7 and it worked fine last night.
 
View user's profile Send private message
Curly Girls
WGA Member



Joined: 2007-05-05
Posts: 496
Location: Fox Valley/Appleton area

PostPosted: Sun Mar 01, 2009 12:48 pm Reply with quote Back to top

Finally figured out my issue, I found this info (in quotes) below on the Garmin site. This bug must have just been discovered. You have to read in the release notes about this issue. On the main pages that discuss the plug in, it indicates that this is compatible with Windows 2000.

"Garmin Communicator Plug in is not compatible with Windows 2000 computers and will not install and/or function properly. We are working on addressing this issue at this time."

I guess I will have to keep checking back. Hopefully this will get resolved soon! Until then, I will have to resort to making bookmarks and doing PQS.
 
View user's profile Send private message
Les Explorateurs USA
WGA Member



Joined: 2009-03-03
Posts: 9
Location: Weston

PostPosted: Wed Apr 22, 2009 10:14 pm Reply with quote Back to top

All you need to do is download the Explorer 8.0 version and is should work. I had called Garmin on the same issue and that's what they told me to do. I'm once again able to download coords directly into my GPS. Not sure if this was discussed b4??
 
View user's profile Send private message Send e-mail
Van's Clan
WGA Member



Joined: 2008-07-29
Posts: 108
Location: Merrill, WI

PostPosted: Thu Apr 23, 2009 8:11 am Reply with quote Back to top

Couple of "tech" notes here...

Windows 2000? Um, I'd seriously consider upgrading your operating system soon anyways. It is not longer 'supported' (no new updates to the OS) by Microsoft and I would guess that most software providers will stop supporting it now or very soon.

Warning on Internet Explorer 8.0 upgrade - This is a brand new explorer from Microsoft - BEWARE! When was the last time Microsoft released anything new and bug free? Although I am a Microsoft fan, I know their faults. IE 8.0 is still too new for me to even test out yet. I suspect there will be a lot of IE plugins that do not work properly yet - not until the majority of the public embrace IE 8.0. That is what happened with Vista - very few manufactures released/updated drivers/software for Vista when it came out and Vista got a bad rap (I know there were other issues, but mostly it was because MS release Vista before it's time and caught the 3rd party manufactures off guard).

I provide the above experiences of a 30 year veteran of PCs/Networks/Servers for informational purposes only. You make up your own mind. Smile

I hope this helps!
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2008 phpBB Group
:: Theme & Graphics by Daz :: Ported for PHP-Nuke by nukemods.com ::
All times are GMT - 6 Hours
 
Forums ©
 
Legal Notice | Privacy Policy | Terms of Use | Parental Consent Form | contact | Comments ]

All content © 2013 Wisconsin Geocaching Association, except comments and forum entries which are property of their posters.

The Groundspeak Geocaching Logo is a registered trademark of Groundspeak, Inc. Used with permission.
 


Use of this Web site constitutes acceptance of the WGA Terms of Use


Distributed by Raven PHP Scripts
New code written and maintained by the RavenNuke™ TEAM


(Original PHP-Nuke Code Copyright © 2004 by Francisco Burzi)
Page Generation: 0.22 Seconds

:: fisubice phpbb2 style by Daz :: PHP-Nuke theme by www.nukemods.com ::
:: fisubice Theme Recoded To 100% W3C CSS & HTML 4.01 Transitional & XHTML 1.0 Transitional Compliance by RavenNuke™ TEAM ::

:: W3C CSS Compliance Validation :: W3C HTML 4.01 Transitional Compliance Validation :: W3C XHTML 1.0 Transitional Compliance Validation ::